Upgrade to Pro
— share decks privately, control downloads, hide ads and more …
Speaker Deck
Sign up for free
Menu
Search
Features
All features
Private URLs
Password Protection
Custom URLS
Scheduled publishing
Remove Branding
Restrict embedding
Deck Collections
Notes
Features
All features
Private URLs
Password Protection
Custom URLS
Scheduled publishing
Remove Branding
Restrict embedding
Deck Collections
Notes
Explore
Featured decks
Featured speakers
Programming
Technology
Storyboards
Explore
Featured decks
Featured speakers
Programming
Technology
Storyboards
Pricing
Search
Sign in
Sign up for free
探索 W3C 的開放協作模式
Search
Sponsored
·
Your Podcast. Everywhere. Effortlessly.
Share. Educate. Inspire. Entertain. You do you. We'll handle the rest.
→
denkeni
August 08, 2025
Technology
140
0
Share
Embed
Copy iframe code
Copy JS code
Copy link
Start on current slide
探索 W3C 的開放協作模式
COSCUP 2025 議程:
https://coscup.org/2025/sessions/S9EALL
錄影:
https://youtu.be/A-NXNfHbm08
denkeni
August 08, 2025
More Decks by denkeni
See All by denkeni
Age Assurance Frameworks, and Digital Identity Wallet
denkeni
0
66
Digital Identity to ZKP
denkeni
0
120
TWIGF 2025:台灣數位憑證皮夾的國際標準協定採用與國際介接現實
denkeni
0
210
有備而來:開發哲學
denkeni
0
100
台灣數位憑證皮夾:技術架構與開源挑戰
denkeni
1
270
Defensive Security
denkeni
0
88
Who Owns Your Digital Identity 誰掌握你的數位身分?
denkeni
0
210
開放文化與資安管理的邊界
denkeni
0
170
開源公益專案能賺錢嗎?
denkeni
0
690
Other Decks in Technology
See All in Technology
AX時代の自治体支援リソース再配分と役割分担の再構成:戦略とロードマップ(概要)
sishi2026
0
210
基本から分かる!AWSセキュリティ運用の考え方と任せ方
cmusudakeisuke
1
460
サボる子はいねぇがー!AgentCoreハーネスの脆弱性に学ぶ、エージェントの入力バリデーション
iwamot
PRO
5
310
The future of architectural work
ufried
0
190
並列度を下げたら速くなった — go build の重複コンパイルを実測で見る
tomoaki25
2
990
evcc & Home Assistant
naltatis
0
380
BALLAS Technology Deck
ballas_inc
0
350
Kiro IDE 入門 (画面の各部から、頼み方、任せ方、戻し方まで) | 目指せ Kiro マスター 02
inariku
PRO
4
160
お客様の「やりたい」の先を見通す合意形成プロセス ~裏にある課題と不安を解きほぐすコツ~
yukakoseki
0
130
「AIチャットからもできないの?」と言われたら ~業務アプリをMCP対応するときの認証・認可の勘所
oidfj
0
230
Software Engineering in an AI-Driven World
erikjhordan_rey
0
130
増え続けるプロダクトの品質をどう担保するか。ProductSpecとTypeScriptによる取り組み
joere
3
1.6k
Featured
See All Featured
Conquering PDFs: document understanding beyond plain text
inesmontani
PRO
4
3.3k
How to build an LLM SEO readiness audit: a practical framework
nmsamuel
2
980
Visualization
eitanlees
153
17k
Leveraging Curiosity to Care for An Aging Population
cassininazir
1
560
Visual Storytelling: How to be a Superhuman Communicator
reverentgeek
2
750
Building AI with AI
inesmontani
PRO
1
1.4k
Fashionably flexible responsive web design (full day workshop)
malarkey
409
67k
Java REST API Framework Comparison - PWX 2021
mraible
34
9.8k
DevOps and Value Stream Thinking: Enabling flow, efficiency and business value
helenjbeal
2
440
Dealing with People You Can't Stand - Big Design 2015
cassininazir
367
27k
Easily Structure & Communicate Ideas using Wireframe
afnizarnur
194
17k
My Coaching Mixtape
mlcsv
0
380
Transcript
1 探索 W3C 的開放協作模式
2
3 標準制定組織 Standards Development Organizations (SDOs)
4 International Organization for Standardization (ISO) ISO 9001 品質管理系統 –
ISO 27001 資訊安全管理系統 – ISO 42001 ⼈⼯智慧管理系統 – 財團法⼈全國認證基⾦會 (Taiwan Accreditation Foundation, TAF) – 中華⺠國國家標準(CNS) –
5 The Internet Engineering Task Force (IETF) technical documents (RFCs,
Requests for Comments) RFC 791 - Internet Protocol (IP) – RFC 1738 - Uniform Resource Locators (URL) – RFC 8446 - The Transport Layer Security (TLS) Protocol Version 1.3 –
6 World Wide Web Consortium (W3C 全球資訊網協會) HTML (with WHATWG)
– Cascading Style Sheets (CSS) – Web Content Accessibility Guidelines (WCAG) :網⾴內 容可及性規範(網站無障礙規 範) – EPUB (Electronic Publication, 電⼦書) –
7 Competing Standards?
8
9
10 Work on standards Read standards ISO IETF W3C (Working
Groups)/ (Community Groups)
11 W3C DID/VC Working Group Read draft on GitHub 1.
Raise issues or pull requests on GitHub 2. Join online meeting (Zoom) 3. Meeting minutes & discussion in mailing list 4.
12 W3C Credentials Community Group Read draft on GitHub 1.
Raise issues or pull requests on GitHub 2. Join online meeting (Google Meet) 3. Meeting recording & discussion in mailing list 4.
13 W3C Credentials Community Group https://lists.w3.org/Archives/Public/public-credentials/ CCG Weekly 1. Incubation
and Promotion 2. Data Integrity 3. VCs for Education 4.
14 Follow me for more W3C news denkeni.org
15 License – OSI-approved license P.1 image source: W3C Copyright
© 2025 . – https://www.w3.org World Wide Web Consortium https://www.w3.org/copyright/software-license-2023/ P.7 Creative Commons Attribution- NonCommercial 2.5 License. – https://xkcd.com/927/